Advertise on DISCO4.COM
Forum · Gallery · Wiki · Shop · Sponsors
DISCO4.COM > Webasto Fuel Burning Heater

Altox FBH Controller - Errors ?
Post Reply  Down to end
Page 2 of 2 <12
Markland
 


Member Since: 16 May 2015
Location: 80085 Pebkac Terrace
Posts: 160

2007 Discovery 3 TDV6 HSE Auto Zermatt SilverDiscovery 3
Regarding using the starting battery or the aux battery

How can it make a difference, if you connect the the altox wbus5-module to the starting battery or an aux battery.
Both are power sources.

My wbus5 I connected to the light switch, just like it is documented in the manual altox.ru is giving...(but that is not really easy to find on their homepage), only found it via a google search... Rolling Eyes

My opinion is, the wbus receives the voltage, the info of the flame sensor and the heater temperature from the wbus-interface.

The power supply for the wbus5 therefore is just for running the gsm-module and the ignition-mode.

Or did You mean, n the previous thread, that You connected the the power souce cable of the webast thermo top V to Your Aux-Battery?

That would surely be of interest for those, who would want to use the altox for parking heater for overnight running time and "staying in the disco the whole night"

So circulation pump and glow plug woult run on the Aux battery, while only the interior fan would suck the starting battery.
 TDV6MY07-LHD-noDPF-AutoboxSteelPan-newOilPump-AuxBatt-altox5-iidbt-wheelspacer-ffrrMod-stealth camper  
Post #175273022nd Dec 2016 8:56 pm
View user's profile Send private message View poster's gallery Reply with quote
Smarty167
 


Member Since: 15 Feb 2016
Location: Aberdeen
Posts: 6


What ended up being the problem? I assume you ended up getting resolved
  
Post #188494729th Nov 2017 9:05 pm
View user's profile Send private message View poster's gallery Reply with quote
ids
 


Member Since: 12 May 2009
Location: Gloucestershire
Posts: 325

England 2006 Discovery 3 TDV6 Base 7 Seat Auto Zambezi SilverDiscovery 3

Hi

No been a bit busy with other stuff, however the cold spell has got me keen to sort again. First step will be to move the Altox power onto the main battery I think.

Ill report back.
  
Post #188506130th Nov 2017 8:26 am
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 2 of 2 <12
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO4.COM Copyright © 2004-2018 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO4.COM on twitter

DISCO4.COM is independent and not affiliated to Land Rover.
Switch to Mobile Site