Advertise on DISCO4.COM
Forum · Gallery · Wiki · Shop · Sponsors
DISCO4.COM > Webasto Fuel Burning Heater

First time using it - is it working ok please?
Post Reply  Down to end
Page 1 of 3 123>
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4
First time using it - is it working ok please?

I bought the car 2nd hand in December and it didn’t have the timer function so I’ve never actually been able to run it until today after having fitted the remote kit and enabling both the timer and remote options through IID.

The car is a 2014 D4 that has only done 23k miles if that makes any difference with regards likely useage before me.

So I left the Ctek on all night and the battery was fully charged this morning, so with baited breath I turned it on using the remote....

The remote started flashing green and I could hear a motor whirring sound from the FBH area under the bonnet (bonnet and doors all closed and car locked) and I could see through the window the air-con button flashing orange.

This carried on for a while, I’d read that I should see smoke from the front left of the car but I didn’t see anything until after about 20 mins when quite a bit of smoke came up from under the bonnet at the bottom of the windscreen.

Then for about another 10 minutes the key-fob continued to flash green and the air-con button flashed orange (but no smoke or whirring sounds) until after 30 mins when they both stopped.

I can’t say the car was particularly warm inside but then again it wasn’t a particularly cold morning and the screen wouldn’t have needed clearing anyway, obviously I was just testing it all out.

I ran a FBH test using the IID tool which said everything was ok.

Do all my findings sound ok please?

Without knowing what it should and should do I obviously don’t know whether it’s working ok or if anything needs servicing/replacing....

Many thanks!
  
Post #190158614th Jan 2018 9:02 pm
View user's profile Send private message View poster's gallery Reply with quote
Narpy
Site Supporter 


Member Since: 18 Jul 2011
Location: Stockport
Posts: 7030

2005 Discovery 3 TDV6 S Manual Cairns BlueDiscovery 3

They don't all smoke like your grandma used to, some burn totally clean. Wink

You should hear it fire up and be able to smell the lovely odour of burning fuel. Thumbs Up
 Mods:
Front Fogs + Halos
FBH Remote Control
The 1st Ever RRS Modded Grill
Garmin Nuvi + D4 Surround + Reversing Camera.
D4 Steering Wheel.
Rear Boot Spoiler.
Twin Brake Lights.
Wing Mirror Indicator Repeaters.
Long Roof Rails
Make your own Narpy grill thread
Your light eclipsed the moon tonight. 
 
Post #190159014th Jan 2018 9:06 pm
View user's profile Send private message View poster's gallery Reply with quote
rrhool
 


Member Since: 28 Aug 2014
Location: Norfolk
Posts: 1664

United Kingdom 2007 Discovery 3 TDV6 SE Manual Zermatt SilverDiscovery 3

Never been able to run it? It should have been running in the cold weather we've experienced recently. It should have been running every time the temperature was less than 6°C, automatically. Neutral
 Richard


D3 SE Zermatt Silver MY07. Triumph 2.5Pi 1973. Ferguson TEA20 1948.



Discovery 2 4.0 ES 2001- Gone
Discovery 1 300Tdi ES '95 - Gone
Range Rover Classic '79 - Gone 
 
Post #190159114th Jan 2018 9:07 pm
View user's profile Send private message View poster's gallery Reply with quote
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4

Narpy wrote:
They don't all smoke like your grandma used to, some burn totally clean. Wink

You should hear it fire up and be able to smell the lovely odour of burning fuel. Thumbs Up


Thanks. Well I could definitely hear something, like I say a sort of whirring noise, no smell though until I saw and smelt the smoke. It didn’t particularly alarm me though as it smelt more of a fuel burning smell rather than something actually on fire!

The smoke and smell were only short lived and after 20 mins.

This dosnt sound right then does it?!
  
Post #190159514th Jan 2018 9:12 pm
View user's profile Send private message View poster's gallery Reply with quote
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4

rrhool wrote:
Never been able to run it? It should have been running in the cold weather we've experienced recently. It should have been running every time the temperature was less than 6°C, automatically. Neutral


Thanks. Without the timer, correct me if i am wrong, it would just be coming on automatically when I started the car in the cold weather. I can’t honestly say I noticed an additional noise to the engine, or noticed any smell though but TBH I’m normally hectically putting two toddlers in the back and in a rush off to nursery.
  
Post #190159814th Jan 2018 9:16 pm
View user's profile Send private message View poster's gallery Reply with quote
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4

If the IID test says it’s working ok, dose that literally mean it’s working ok?!
  
Post #190159914th Jan 2018 9:17 pm
View user's profile Send private message View poster's gallery Reply with quote
Washwipe
 


Member Since: 19 Apr 2013
Location: Bucks Oxon Herts Border
Posts: 2381

England 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

It will only run for twenty or so minutes, don’t be put off by not seeing smoke, usually smoke is the sign of needing a service or it’s shutting down, never had one of mine smoke except on shutdown, we also run them in vehicles at work, when it smokes on start up we book it in for a service, comes back smokeless.

If you have the remote you can use it in the summer also Thumbs Up
 

Last edited by Washwipe on 14th Jan 2018 9:34 pm. Edited 1 time in total 
Post #190160614th Jan 2018 9:28 pm
View user's profile Send private message View poster's gallery Reply with quote
DSL
Keeper of the wheelie bin 


Member Since: 11 May 2006
Location: Somewhere.
Posts: 61497

United Kingdom 2011 Discovery 4 3.0 SDV6 HSE Auto Zermatt SilverDiscovery 4

No smoke from mine, just howls a bit. Cabin isn't toastie after 20 mins but warms up appreciably warmer. Plus engine runs much more smoothly after cranking. Thumbs Up
 

11 D4 HSE - just Dee, no more Double Disco. Sad

Old Dee 🇬🇧🇫🇷🇹🇳🇪🇸🇦🇩🇧🇪🇳🇱🇱🇺🇩🇪🇮🇹🇩🇰🇸🇪🇳🇴🇫🇮🇵🇱🇸🇰🇨🇿🇱🇹🇱🇻🇧🇼
New Dee 🇬🇧🇫🇷🇧🇪🇳🇱🇩🇪🇩🇰🇸🇪🇮🇸🇫🇮🇲🇨 
 
Post #190160814th Jan 2018 9:34 pm
View user's profile Send private message View poster's gallery Reply with quote
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4

Thanks guys, so no smoke is ok, but why then did I get lots of smoke in one go and after about 20 mins??

I thought I read somewhere that it just lasts for 20 mins but my remote flashed green and the air-con button flashed orange for just over 30 mins (ie for another 10 mins).

My worry is that because the car is 2nd hand and almost 4 years old I don’t know it’s history and whether the FBH is actually working properly. Seeing all the smoke in one go and after 20 mins would suggest it isn’t, but as mentioned the IID tool said all was ok (although is this a reliable way of knowing??)

Thanks
  
Post #190161414th Jan 2018 9:46 pm
View user's profile Send private message View poster's gallery Reply with quote
Narpy
Site Supporter 


Member Since: 18 Jul 2011
Location: Stockport
Posts: 7030

2005 Discovery 3 TDV6 S Manual Cairns BlueDiscovery 3

There is a certain amount of paranoia regarding fuel burning heaters and most of it is unfounded. Embarassed
If you're getting a little smoke and a run time of around 20mins to half an hour, it's most probably working perfectly fine, so forget about it. After only 23k miles I'm sure it's fine. Thumbs Up
 Mods:
Front Fogs + Halos
FBH Remote Control
The 1st Ever RRS Modded Grill
Garmin Nuvi + D4 Surround + Reversing Camera.
D4 Steering Wheel.
Rear Boot Spoiler.
Twin Brake Lights.
Wing Mirror Indicator Repeaters.
Long Roof Rails
Make your own Narpy grill thread
Your light eclipsed the moon tonight. 
 
Post #190162014th Jan 2018 10:07 pm
View user's profile Send private message View poster's gallery Reply with quote
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4

Thanks, duly noted. I wouldn’t normally be paranoid about it if I hadn’t seen any smoke at all for instance, but I saw a lot of smoke all in one go and it came up from underneath the bonnet.

Also why did the remote continue to flash and the air-con button continue to flash for another 10 minutes once the whirring noise and smoke stopped at 20 mins???
  
Post #190163014th Jan 2018 10:16 pm
View user's profile Send private message View poster's gallery Reply with quote
discoteca
 


Member Since: 08 Mar 2010
Location: Warwickshire
Posts: 1477

United Kingdom 2016 Discovery 4 3.0 SDV6 SE Tech Auto Corris GreyDiscovery 4

Mine doesn't really smoke at all. Bit of a whiff of burning sometimes but rarely smoke. The exhaust for it is under the screen wash reservoir maybe you just had a bit of smoke that rose upwards and looked like it came from under the bonnet? There is a chance I suppose that the exhaust from the FBH has a hole in it or has come detached from the FBH unit I suppose which might explain it. A visual check when it is running would be able to confirm this either way quite easily. Sometimes you do get a puff of smoke when the FBH enters its shutdown phase which would have happened around 20 mins.

I think that the red aircon light and the green remote light continue to flash when the FBH enters the shutdown phase which runs for several minutes after the heating phase stops; that might explain what you saw.

As said already, don't panic - it's obviously working. The actual run times can vary depending on the car - LR changed the runtime at one point from 20 mins to 30 and then at another point changed it back to 20 but this relates usually to factory fitted timed/remote. Some cars may also have been changed by dealers from 20 to 30 whilst in for service.

I don't think, although I could be wrong, that it is possible to change the runtime with the IID. If it is possible then I haven't found the setting.
  
Post #190177115th Jan 2018 12:54 pm
View user's profile Send private message View poster's gallery Reply with quote
discoteca
 


Member Since: 08 Mar 2010
Location: Warwickshire
Posts: 1477

United Kingdom 2016 Discovery 4 3.0 SDV6 SE Tech Auto Corris GreyDiscovery 4

Oh and to add mine never gets what I would call toastie inside. Warmer, yes. Screens defrosted, yes but not toastie. I think if you want that you also need to fit the island valve into the coolant system that is fitted with factory fit timed/remote. This diverts the coolant heated by the FBH more into the interior heater matrix rather than allowing it to also circulate around the engine.

The factory fit version is designed to heat the interior more and the engine less on a timed/remote cycle. Very few people bother with the hassle of also fitting the island valve when retrofitting timed/remote climate, although it has been done.
  
Post #190177415th Jan 2018 1:00 pm
View user's profile Send private message View poster's gallery Reply with quote
zinke
 


Member Since: 22 Feb 2014
Location: Scunthorpe
Posts: 535

2006 Discovery 3 TDV6 S Manual Zermatt SilverDiscovery 3

Run the heater and then plug in he iid, go to live data and see what your temp is on the fbh screen. After 20 mins I would expect to see 40 degree plus if it’s working correctly.

Pete.
 IID, webasto software and workshop facility's available.  
Post #190178515th Jan 2018 1:49 pm
View user's profile Send private message View poster's gallery Reply with quote
Space Cadet
 


Member Since: 05 Dec 2017
Location: Ingatestone
Posts: 251

United Kingdom 2014 Discovery 4 3.0 SDV6 XS Auto Santorini BlackDiscovery 4

Thanks guys, will give it another try at the weekend and also with the bonnet open this time to see where the smoke comes from this time, if it does that is...

Great tip thanks Pete, will definitely give that a go!
  
Post #190189115th Jan 2018 8:01 pm
View user's profile Send private message View poster's gallery Reply with quote
Display posts from the last:  
Post Reply Back to top
Page 1 of 3 123>
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO4.COM Copyright © 2004-2018 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO4.COM is independent and not affiliated to Land Rover.
Switch to Mobile Site