Advertise on DISCO4.COM
Forum · Gallery · Wiki · Shop · Sponsors
DISCO4.COM > Tips & Tricks

parking aid fuses
Post Reply  Down to end
Page 1 of 1
Russ WL
 


Member Since: 01 May 2017
Location: chelmsford
Posts: 9

England 2011 Discovery 4 3.0 SDV6 HSE Auto Fuji WhiteDiscovery 4
parking aid fuses

Just this morning both front and rear sensors and rear camera on my 2011 D4 HSE stopped working accompanied with a message (parking aids and rear camera unavailable see dealer) I've been to our local indy garage who plugged it into his 'tool' (excuse that phrase! ) and he says it's most likely a fuses however we cannot find where they are . We looked under the glove compartment, no luck there the hand book list approx 70 fuses but not the sensors, we found the rear camera fuse but that's ok, so does anybody know where they would be ? I'm sure one of you does ????????????

Thanks
Russ WL
  
Post #189277221st Dec 2017 2:38 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO4.COM Copyright © 2004-2018 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO4.COM is independent and not affiliated to Land Rover.
Switch to Mobile Site