Advertise on DISCO4.COM
Forum · Gallery · Wiki · Shop · Sponsors
DISCO4.COM > General

Suspension Fault
Post Reply  Down to end
Page 1 of 1
Leeby7
 


Member Since: 20 Jan 2019
Location: Bradford West Yorks
Posts: 16

United Kingdom 
Suspension Fault

Hi, I had a suspension fault my Amk compressor was only producing 6 bar and it was throwing a fault on the dash Normal Height only special programes off, changed my compressor fired the motor up and it’s throwing the fault light on straight away and not even starting the compressor? My question is Can I get round this without plugging in as I need the motor ASAP?
  
Post #20270719th Feb 2019 10:23 pm
View user's profile Send private message View poster's gallery Reply with quote
Leeby7
 


Member Since: 20 Jan 2019
Location: Bradford West Yorks
Posts: 16

United Kingdom 

Anyone know an answer to the above? Been out this morning done an hard reset but nothing! Still throwing fault up straight away, can i not put neg and poss lead straight to compressor from another battery? If this puts air in the system will it not give it a kickstart?
  
Post #202719210th Feb 2019 12:38 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO4.COM Copyright © 2004-2019 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO4.COM is independent and not affiliated to Land Rover.
Switch to Mobile Site